Sans mise à jour, votre liseuse Nook ne fonctionnera plus

nook mise à jour obligatoireBarnes & Noble, l’entreprise derrière les liseuses Nook, va changé le fonctionnement de ses liseuses à partir du 30 juin 2018. Pour éviter de se retrouver avec une liseuse obsolète et non fonctionnelle, il est impératif de faire une mise à jour.

Les appareils de lecture Nook doivent donc être mis à jour en raison d’un problème de sécurité informatique (TLS – Transport Layer Security – pour les intimes, doit être mis à jour pour passer en version 1.2).

La mise à jour est donc obligatoire car l’ancien mode de fonctionnement ne sera plus en place dès le 30 juin – pour éviter justement tout problème de piratage informatique.

Les appareils qui sont concernés sont les suivants avec la dernière version du logiciel (firmware) à installer :

  • Nook HD: 2.2.1
  • Nook HD+: 2.2.1
  • Nook Simple Touch: 1.2.2
  • Nook Simple Touch with GlowLight: 1.2.2
  • Nook GlowLight: 1.3.2
  • Nook Color: 1.4.4
  • Nook Tablet: 1.4.4

Comme vous le constatez, cela concerne aussi les tablettes tactiles.

nook mise à jour tls 1.2Bien que les appareils Nook soient très peu répandus en France, j’ai souhaité vous alerté car il sera dommage de vous retrouver avec un appareil de lecture qui ne fonctionne plus.

Pour que la mise à jour s’installe automatiquement, vous pouvez activer le Wifi de votre liseuse, recharger la batterie à 100% et la laisser en veille.

Normalement, la mise à jour (TLS 1.2) sera installée dans les 24H.

Si ce n’est pas le cas, il faudra alors procéder par l’installation d’une mise à jour manuelle. Vous trouverez toute la procédure dans ce lien : https://help.barnesandnoble.com/app/answers/detail/a_id/4212

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.